Soluzione problemi frequenti.

CISA Smart Access App

CISA Smart Access è una app gratuita che CISA mette a disposizione su Apple Store e su Android Market.
Consente di utilizzare il proprio smartphone per aprire le serrature eSigno 2.0 (e i Wall Reader BLE).

Logo CISA Smart Access App
Logo CISA Smart Access App

La app può essere scaricata e installata direttamente dallo store, ma la piattaforma CISA Smart Access è stata progettata per semplificare al massimo il processo che viene automatizzato tramite il link di invito.

Se la app non è già installata nel telefono del destinatario, il link di invito propone automaticamente all'utente di scaricare e installare la app, e successivamente scarica la chiave mobile.

Se l'app è già installata, il link di invito consente semplicemente di scaricare la nuova chiave mobile.

La app mostra un messaggio di congratulazioni quando riceve una nuova chiave mobile.

Chiave ricevuta
Chiave ricevuta
 

Il pannello "Accesso"

Il pannello principale della app è "Accesso".

Se nessuna delle serrature che possono essere aperte dalla tua chiave mobile è abbastanza vicina da essere rilevata, la app notifica che nessuna lock è rilevata.

"Accesso" - nessuna serratura rilevata
"Accesso" - nessuna serratura rilevata
 
 

Non appena si è abbastanza vicini a una serratura che può essere aperta dalla chiave mobile, compare il nome della porta e un grande pulsante che può essere premuto per aprire.

"Accesso" - porta rilevata
"Accesso" - porta rilevata
 
 

Quando viene premuto, il pulsante cambia colore.

"Accesso" - pulsante premuto
"Accesso" - pulsante premuto
 
 

Se la chiave mobile è valida, la serratura si apre e il pulsante diventa verde on il simbolo dell'apertura.

"Accesso" - serratura aperta
"Accesso" - serratura aperta
 
 

Se la chiave mobile non è valida, la serratura non consente l'apertura e il pulsante diventa rosso con il simbolo di accesso negato.

"Accesso" - accesso negato
"Accesso" - accesso negato
 
 

Nel caso la CISA Smart Access App rilevi più serrature che possono essere aperte, ti chiede di selezionare quale porta aprire:

"Accesso" - seleziona porta
"Accesso" - seleziona porta
 
 

Il pannello "Edifici"

Il pannello "Edifici" mostra le serrature che puoi aprire con le tue chiavi mobile, indipendentemente dal fatto che queste siano sufficientemente vicine per essere rilevate.
Se hai accesso a serrature di impianti/edifici diversi, queste verranno raggruppate per edificio.

Il pannello "Edifici"
Il pannello "Edifici"
 

Soluzione problemi frequenti Smart Access App

Le serrature non sono rilevate

Problema
La Smart Access App non rileva le serrature per le quali ha una chiave valida.

Causa
1) Le serrature non hanno il BLE attivo (non sono state configurate correttamente).
2) Il telefono utilizzato ha sistema operativo Android 12 e non hai dato il consenso al rilevamento dei "dispositivi nelle vicinanze" (nearby devices) al primo avvio della app.

Soluzione
1) Re-inizializzare le serrature con la corretta configurazione BLE.
2) Se il telefono ha sistema operativo Android 12, è necessario dare un permesso speciale alla CISA Smart Access app (uscirà a breve una nuova versione che automatizzerà l'operazione):
- Andare nelle "Impostazioni" del telefono
- Scegliere "App" 
- Scegliere di nuovo "App" per entrare nella lista delle applicazioni
- Selezionare "Smart Access"
- Selezionare "Autorizzazioni"
- Concedere autorizzazione per "Dispositivi nelle vicinanze"

 

La App sembra bloccata durante apertura

Problema
La Smart Access App sembra bloccata nello stato di apertura, ma la serratura non dà alcun segnale.

Soluzione
Clicca sul pannello "Edifici" poi torna al pannello "Access" per fare aggiornare lo stato della App.

 

Huawei store

La Smart Access App non è disponibile nello store Huawei.

 

Il telefono aziendale non consente l'utilizzo

Problema
La Smart Access App e il link di invito non funzionano correttamente in un telefono aziendale (ad esempio non si riesce a cliccare sul link, oppure la app non è visibile nello store, oppure non si può installare...)

Causa
Alcune aziende implementano delle restrizioni nell'utilizzo delle app sui cellulari aziendali.

Soluzione
Opzione 1: utilizza la app e il link di invito nell'area personale del telefono aziendale.
Opzione 2: avvia un processo di approvazione della app per aggiungerla a quelle autorizzate dalla tua azienda.

 

Errore ricezione chiave

Problema
La App non riceve la chiave ("Errore durante la ricezione").

Causa
1) Manca connessione internet
2) Blocchi Firewall (con Wifi)
3) Errore dell'applicazione

Soluzione
1) Abilita la connessione internet (Wifi / 4G)
2) Utilizza la connessione internet tramite il tuo operatore telefonico oppure cambia rete wifi
3) Disinstalla e re-installa la applicazione