Smart Access is a free app which is provided by CISA on the Apple Store and Android Market.
This app allows to open eSigno BLE locks (Wall Reader and eSigno 2.0) with a smartphone.
The app can be downloaded and installed directly from the respective store, but CISA Smart Access platform simplifies installation because it is automated with the invitation link.
If the app is not already installed in the smartphone of your addressee, the invitation link will automatically prompt the user to download and install the app, and then it will download the mobile key.
If the app is already installed, the invitation link will just allow to download the new mobile key.
When a new mobile key is received, the app displays a congratulations message.
The default tab of the app is the tab "Access".
In case none of the locks that the mobile key is allowed to open is near enough to be detected, the app notifies that no lock is detected.
As soon as one lock that the mobile key can open is near enough to be detected, the OPEN button is displayed and it can be pressed to open the lock.
When pressed, the button changes color.
If the mobile credential is valid, the lock will open, and the button of the app will become green with the opened symbol.
If the mobile credential is not valid, the lock will deny access and the button will become red with an access denied symbol.
In case the CISA Smart Access app detected more than one lock that can be opened, you will be prompted to select which lock to open:
The "Buildings" tab displays all the locks that you can open with your digital keys independent of being close enough to detect them.
In case you have access to BLE locks in different buildings or plants, it will group them by plant.
Problem
Smart Access app does not detect locks for which it has valid mobile key.
Cause
The locks do not have BLE activated (i.e. they have not been configured for being opened with Smart Access Mobile App)
Solution
Re-initialize the locks with correct BLE configuration.
Problem
The Smart Access App seems blocked in opening status without any feedback on the lock.
Solution
Click the "Buildings" tab and then back the "Access" tab to refresh and quit the block.
Smart Access mobile app is not available on Huawei store.
Problem
Smart Access app and invitation link don’t work properly when use in a business smartphone (links not clickable, app not visible in the stores or app not installable or runnable, …)
Cause
Companies might implement restrictions in using all the mobile apps available in the stores.
Solution
Option 1: use app and invitation links in the personal area of the business smartphones
Option 2: start process for eligibility with the Companies that belong such business smartphone
Problem
Not able to download a key (“Error while retrieving the key”).
Cause
- Lack of internet connection
- Firewall blocks (in case of Wifi)
- Application error
Solution
- Enable internet connection (Wifi / 4G)
- Use internet connection from mobile or other wifi lans
- Uninstall and install the app again from scratch