Problèmes et solutions.

Application CISA Smart Access

Smart Access est une application gratuite mise à disposition par CISA dans Apple Store et Android Market.
Cette application permet d’ouvrir des serrures eSIGNO BLE (lecteurs muraux et eSigno 2.0) à l’aide d’un smartphone.

Logo CISA Smart Access App
Logo CISA Smart Access App

Cette application peut être téléchargée et installée directement à partir du store correspondant, mais le plus facile est de la faire installer automatiquement  à partir du lien d’invitation envoyé de la plateforme CISA Smart Access.

Si l’application n’est pas déjà installée sur le smartphone du destinataire, le lien d’invitation invitera l’utilisateur automatiquement à la télécharger et à l’installer. Puis la clé sera téléchargée.

Dans le cas où l’application est déjà installée, le lien d’invitation servira uniquement à télécharger la nouvelle clé mobile.

Un message de félicitation est affiché lorsque la clé mobile a été reçue.                     

Clé téléchargée
Clé téléchargée
 

L’onglet « Accès »

« Accès » est l’onglet par défaut de l’application.

Si aucune des serrures pouvant être ouvertes avec la clé mobile n’est assez proche, l’application indique qu’aucune serrure n’est détectée.

Onglet « Accès » - aucune serrure détectée
Onglet « Accès » - aucune serrure détectée
 
 

Dès qu’une serrure appropriée est détectée, le bouton permettant d’ouvrir la serrure est affichée.

Onglet « Accès » - serrure détectée
Onglet « Accès » - serrure détectée
 
 

  Une fois actionné, le bouton change de couleur.

Onglet « Accès » - bouton actionné
Onglet « Accès » - bouton actionné
 
 

  Si la clé mobile est valide, la serrure s’ouvre et le bouton passe au vert avec le symbole d’ouverture.

Onglet « Accès » - serrure ouverte
Onglet « Accès » - serrure ouverte
 
 

Si la clé mobile n’est pas valide, l’accès est refusé et le bouton passe au rouge avec un symbole d’interdiction.

Onglet « Accès » - refusé
Onglet « Accès » - refusé
 
 

Si CISA Smart Access détecte plus d’une serrure, vous pouvez choisir une serrure dans la liste affichée.

Onglet « Accès » - sélectionner le local ou la chambre
Onglet « Accès » - sélectionner le local ou la chambre
 
 

L’onglet « Locaux »

L’onglet « Locaux » affiche toutes les serrures pouvant être ouvertes avec votre clé mobile, même si elles ne se trouvent pas dans le champ de lecture.
Dans le cas où vous avez accès à des serrures BLE dans différents bâtiments ou installations, ces serrures seront regroupées par installation. 

L’onglet « Locaux »
L’onglet « Locaux »
 

Problèmes et solutions concernant l’application CISA Smart Access

Serrures non détectées

Problème
L’application Smart Access ne détecte pas les serrures en raison d’une clé mobile non valide.

Cause
Le BLE n’est pas activé sur les serrures (elles n’ont pas été configurées pour l’ouverture avec Smart Access Mobile).

Solution
Réinitialiser les serrures avec la configuration BLE appropriée.

 

Application bloquée

Problème
L’application Smart Access semble être bloquée en mode d’ouverture sans retour d’information de la serrure.

Solution
Cliquer sur « Locaux » et revenir sur l’onglet « Accès » pour actualiser et débloquer l’application.

 

Huawei store

L’application mobile Smart Access n’est pas disponible dans  Huawei store.

 

Compatibilité des smartphones professionnels

Problème
L’application Smart Access et le lien d’invitation ne fonctionnent pas correctement si vous utilisez un smartphone non personnalisé (liens non cliquables, application introuvable dans les stores ou application impossible à installer ou à exécuter, …)

Cause
Les entreprises peuvent imposer des restrictions à l'utilisation de certaines applications mobiles disponibles dans les stores.

Solution
Option 1 : utiliser l’application et les liens d’application en mode privé des smartphones professionnels
Option 2 : faire une demande auprès des entreprises auxquelles appartiennent les smartphones

 

Erreur de chargement de la clé

Problème
La clé ne peut pas être téléchargée (« La clé n’a pas pu être déterminée. »).

Cause
- absence de connexion internet
- blocages par pare-feu (en cas de Wifi)
- erreur de l’application

Solution
- activer la connexion (WiFi / 4G)
- utiliser la connexion internet du réseau mobile ou autres réseaux WiFi
- désinstaller et installer l’application de nouveau